How to reduce music volume while voice is playing? (2.02)

Hi everybody,

I’m again having issues trying to reduce music volume during voice. Every year again. And every time the solution I wrote down does not work anymore. I really feel stupid now.

What I wan to do is: I have a programmer instrument which plays voice, and as long as it is playing, I want to reduce music. This works fine for my existing projects, but I cannot get it running for a new project.

This is my timeline:


The steps that previously worked were:

  1. Add a parameter „VO Sidechain“ in the preset browser (all default settings)
  2. Add a parameter sheet for „VO Sidechain“ so I can actually select the parameter later on
  3. On the Voiceover track, add a Sidechain effect
  4. Right-click on the sidechain effect (not on the volume knob) and select „Connect to Modulator“, then connect it to „VO Sidechain“ (from my understanding, this will cause the sidechain to send the volume to the VO Sidechain parameter, modifying its value)
  5. In the preset browser, modify the parameter threshold to span everything, and set Amount to 1 (otherwise setting the condition later on is hard)
  6. On the loop region, add the „VO Sidechain“ parameter as condition

Now, step 4 fails because Connect to Modulator is greyed out. And I’m stuck. :smiley:

There is also the possibility to right-click on the Fader knob and then „Add Modulation“, but this is the other way round – the parameter value is used as input and controls the knob. I want the volume to control the parameter value.

Thanks for your help!

PS: And, thanks for FMOD :heart:

I suspect “connect to modulator” is grayed out because there’s no step in which you create a modulator, and thus no modulator on the “VO Sidechain” parameter for you to connect to.

Between step 1 and step 2, you should add step 1.5: In the preset browser, select the “VO Sidechain” parameter, then right-click on its value in the deck and select “Add Modulation > Sidechain.”

If you do this, all the following steps should work.

Thanks a lot Joseph! That worked!

So, for my understanding: if I add a modulation on the value of the parameter, I essentially say „this parameter is modulated by some input value“ and I choose the input value not via its dropdown (probably because the list would be infinitely long for a larger project) but with the „connect to modulator“ command on the effect. Is that correct?


You can either use the modulator’s dropdown menu or the connect to modulator context menu command of the effect. Either option will work, and both do the same thing. The choice of which to use comes down to personal preference.