Overlapping sounds creates 3 layers when only 2 are needed

This really isn’t a big deal, it’s just an eye-sore.
When I overlap my third sound, it creates a third layer, when only 2 are needed.

Is there a way I can stop this happening?

Unfortunately, there is no way to prevent this behavior without renaming your instruments, as the order in which vertical positions assigned to the instruments in a track depends on their names as well as their positions.

That being said, you can select “View > Show Overlapping Instruments in Lanes” to toggle whether instruments are shown in separate lanes when they overlap the same parameter values.

1 Like

perfect, appreciated as always!