Quantization Intervals are inaccurate

Hoping someone can help me with this. :pray:

I’m using Quantization Intervals to skip to another piece of music, once a parameter is triggered, the tempo is 94 and it’s in 4/4, dead simple. The interval I’ve set is 1 bar which should land on the kick (which occurs on every beat).

  • The problem is the green lines, which show where FMOD thinks each bar is, are off. As you can see here in my picture the first green line lands on the kick - but as it goes on it gets further and further out of time.

Is it due to the way I’ve bounced the music? It’s an MP3.

Hi,
I never had this kind of problems, so I tend to think the problem comes from your DAW (which one do you use?) You should try to bounce a wav file, in 48 kHz, and see if it changes anything.

1 Like

I use Logic Pro X, I think you’re right…must be some setting when I bounce…I’ve moved onto other things for now but when I experiment I’ll report back here. Thanks!

It’s possible that the issue is file format-specific, so perhaps you should try bouncing a .wav file next time.

When you audition the event, do the transitions occur at the correct times, meaning that the issue is just how the waveform in drawn on the instrument in FMOD Studio? Or do the transitions happen off the kick, suggesting that the issue is connected to the content of the audio file?