Scatter always starts with by playing a sound?


I am using the scatter instrument to create an ambient background. Whenever I press play on the timeline one of the sounds in the scatter always play right on start regardless of the spawn rate or time intervals set. When using a few different scatter instruments this causes a problem as immediately on playing you always hear at least one sound from all the scatter instruments. It’s quite a lot of sound on start but after that the random time intervals kick in.

The interval randomness doesn’t seem to work at the start.

Is there a way around this?

Here’s the setting you overlooked:

Thanks so much. I understand it now. Thank you for the helping me.

1 Like