How do I make a scatterer sound module *not* trigger at the beginning?

I have several scatterer events, each containing multiple sounds, placed on different layers. Each contains different animal noises I want varied for creating a sort of natural soundscape.

I want them to all be “active” for the same duration, but I don’t want them all playing a sound at the beginning of the event before the “Interval Between Sounds” begins — in fact, I want to randomize the first playback as well.

In other words, it appears (correct me if I’m wrong) that a scatterer sound module will by default play one instance of a sound placed within it at the beginning of the event, but I want to bypass the first play and go first to the time delay.

How do I do this?

You are right that the Scatterer Sound will by default spawn its first sound immediately when it is activated. The “Interval Between Sounds” then controls the delay between subsequent sounds.

If you also want to randomize the timing of the first sound it spawns, you can do this via the “Delay Interval” setting. This setting is actually available for any kind of module, not just the Scatterer. It allows you to set a (randomized) delay between the sound being activated (cursor hits trigger box) and it actually starting to play.

1 Like

Thank you very much, Graeme. I didn’t know about “Delay Interval”!