Start delay on event containing assets that were marked for STREAM even after disabling the flag

If you make an event with asset marked for STREAM the event get a start delay and of course that’s ok, but I’m noticing that even if you disable the STREAM flag on the asset the event maintain the delay. The only way I found to get rid of the problem is to create the event again manually (not by copy) after turn the STREAM flag off. Manually copying an event could be a real problem for complex timelines with a lot of things going on… Anyone found a smarter way to fix this problem? Am I missing something?

Interesting… Have you tried closing and re-loading the FMOD Studio project after setting the asset not the stream?

It works! Thank you very much @joseph