UE5.4.1 Fmod integration doesn't work with other devs


Just recently started developing our new game with Unreal Engine
UE 5.4.1 (Blueprint Project)
Fmod studio 2.02.22
Fmod for unreal 5.4

We are using Git and I only push banks to the Unreal project folder.
I have separate folder for the Fmod project.
Fmod integration is located at MyProject/Plugins/…

For me the project works fine but for other dev’s who don’t have Fmod studio the project doesn’t work. Project doesn’t open for them…
Ureal Gives the following error:

After clicking yes this shows up:

We’ve tried to delete integration from the plugin folder and downloading it from git: GitHub - fmod/fmod-for-unreal at 2.02-UE5.4

With my computer (where the project works (Fmod studio installed)) we rebuild the project successfully but still no go with other computers… We’re running out of options here.

While writing this we found out the .lib and .dll files are missing from the plugins folder (on computers that pulled project from github). We excluded both .dll and .lib files from gitignore BUT they will not transfer (too big files I assume). Zip file downloaded from Fmod-for-unreal does not have these .dll and .lib files.

We found out that if we transfer the plugins folder (from my computer including .dll and .lib files) to other computer the project works fine.

If there is easier way to do this I’m all ears.

Thanks for the responses in advance.


This is the only solution.

“native binaries for all platforms have been removed and must be acquired from a built package.” Downloading an integration from our page will include the missing files.

Hope this helps.