Unable to mute audio in Unity editor


I have an issue in Unity where the audio still plays even though I’m clicking mute within the editor.

That being said, I’ve never had this issue before, up until we added some new FMOD banks into the project. We used to only use two banks.

The issue only occurs at my end. I’ve also tried it in a secondary workspace and on different branches.

Here you can see our FMOD settings. We’re using FMOD version 2.02.03

Our audio settings look like this.