URGENT - Infinite import loop

Hi, I cannot update my Fmod from 2.02.04 because everytime I try to import the package I get an infinite import loop error. I also tried to import the package in an empty project and then just switch the folder but same exact issue.


Could I get you to provide the version of FMOD for Unity that you’re trying to update to, your Unity version, and screenshots of the contents of the errors you’re receiving?

I’m now in the office, will soon send you pic and more info.

So updated to 2.02.13 since it’s the last verified version.

Had the same problem but I solved it by deleting everything I could delete inside of the FMOD folder and after that I reimported the .13 package.

I’m now testing build on pc and console.

Now I only need these plugins for Unity (using Unity 2021.3)
PS5 7.0
GameCore Microsoft October 2022 Update 01 GDKX

Switch 16.2 and PS4 10.0 are both already available in download.

Good to hear that you managed to resolve the import issue. I can see that your SDK request is already being addressed here.