Can't open project with FMOD Plugin (UE5)


I wanted to open project with FMOD Plugin but I try to open it it shows me this error:
The entry point of the procedure ??1UMovieSceneSection@@UEAA@XZ couln’t be found in A:\Epic Games Launcher\UE_5.0EA\Engine\Plugins\FMODStudio\Binaries\Win64\UnrealEditor-FMODStudio.dll.

I also tried to create a new project but I also got the same error.

Could you help me with fixing this error?

Have a great day,

What version of FMOD are you using, and are you using UE5 Preview 1/2 or UE5 Early Access 1/2?

I’m using UE5 Early Access 2

Got same problem here. UE5 Early Access 2.
2.02.05 plugin worked fine.
2.02.06 update broke something, same error as above.

Looking forward for updates on this issue.
Thank you!

2.02.06 is built against UE5 Preview 1/2. 2.02.05 and below will work with UE5 Early Access 1/2.
There is currently a task to clarify the distinction on our download page as this is creating some confusion. Please either migrate your project to one of the UE5 Preview releases or use 2.02.05 to remain on UE5 Early Access.

1 Like

Thank you for the reply!
It’d be great to have this distinction on the download page.

1 Like