Fmod 2.01.08 UI bug?

I updated to fmod 2.01.08 because thats what the project i work on updated to.
But now the UI is x2 size (huge, see picture).

Old version is to the left and new version is to the right.
I tried setting the “force device pixel factor” to 1 and restarted, but its still the same big size…
I run 150% dpi on windows because i use a 1440p screen but 200% is too big.

How can i make fmod 2.01.08 UI small like before?

The “force device pixel scale factor” property was designed to compensate for extremely high resolution monitors rather than unusually low dpi settings, and so does not currently support values less than one. As such, FMOD Studio does not currently have any feature that can overcome this issue. For now, I’m afraid the only solution is to reduce your custom dpi scaling to a lower value.

We’re aware of this issue, and have developed a fix that will be included in an upcoming release of FMOD Studio.

1 Like

“does not currently support values less than one”
It’d be perfect with a button to turn off DPI scaling like the old version, or enabling non integer scaling, like for example 1.5 or 1.25 etc.

This is what happens when i select 2x scale haha:

Thanks for the info though! :slight_smile: I’ll wait with the upgrade until the next version then!
Good thing the old version still works with the new UE integration!