Fmod studio doesn't run

Fmod Studio stopped running, just white screen Event Editor. And the process cannot even be canceled or closed in Task Manager, it just stucked. Uninstalled the version, downloaded and installed the latest version, nothing changed. In the log file the last entry

! 2023-12-13 20:33:41 QPaintDevice: Cannot destroy paint device that is being painted [#13 times]

Win 11 Pro version 23H2
Nvidia GeForce Gtx 1650

A month (maybe two months) ago, everything was working. I started a new project on Unity and now I’m encountering this problem

Installed the old version 2.01.05 and it works. What is wrong with version 2.02.19? Also check all versions 2.02 and they all doesen’t work, same error in logs, 2.01 working perfect…

Thanks for reaching out, this does sound like quite a dilemma.

A few things:

  • Can I get you to post your entire log file?
  • Just to clarify, are you experiencing the hang when any project is open, some projects are open, or just any time you open FMOD Studio 2.02 at all?
  • To help me test on my end, can I get you to provide a simple set of steps that reproduce the issue?

This warning is expected, and likely isn’t the cause of the hang.

Hello! FMOD Studio 2.02 doesn’t open at all, when try to run it. And like I said version 2.01 works fine. Log file attached, maybe something else is needed?
2023-12-14-09-34-22_log.txt (26.2 KB)

I’ve attached screenshots of the studio launch. As you can see 2.01 is fine, but 2.02 is white screen and not responding

Have you any idea? I try all versions of 2.02 all doesn’t work, but the all 2.01 works. What’s the difference between it? I guess there is a conflict between fmod 2.02 and win soft or something else…it’s horrible((

Thanks for posting your log.

Unfortunately, the log hasn’t revealed any more information, and I haven’t been able to reproduce the issue on my end. It seems that you’ve already replied to another thread that mentions a similar issue, but I would recommend seeing whether you have any programs running at the same time that are causing this issue.

What is the design difference between 2.01 and 2.02? What does 2.02 address and 2.01 misses it? I even reinstalled windows already and nothing helped

Solved the problem by uninstalling all versions, deleting the folder in Local/AppData/FMOD SoundSystem. After that I installed it on a clean, and now it’s work

I’m happy to hear that you managed to find a solution!