How to disconnect FMOD from UE5

So I recently attempted to setup the FMOD integration with UE5 and I went to Help → Validate FMOD then selected a .fspro file. Turns out that it was a backup project file, and the current .fspro file was never checked into the project’s source control. So now every time I launch the UE5 editor it attempts to delete a bunch of FMOD assets it doesn’t know about. Now I’m just trying to disconnect that connection I made but can’t figure it out for the life of me. There doesn’t seem to be a Project Setting or anything in any configs as far as I can tell. Any help would be greatly appreciated because I’ve been without sounds now in the editor for days.

You can try deleting everything in your “Content/FMOD” directory, then go into your FMOD Studio project and clear the build path in Edit>Preferences>Build>Built banks output directory. After that you should be able to run Help>Validate FMOD in UE again.