I’ve been using UE5.2 because its optimal for the most features and the least epic games bloat. and i really wanted to upgrade my fmod project to 2.04, so i did, now that it’s migrated, the old 2.02 plugin cannot read these new banks. nor is there anything below a 5.6 version available on the website, or anywhere. my fmod project has been permanently disabled until i upgrade to 5.6 or newer because of this migration. ue5.2 is hardly an old engine version, is it really necessary to drop support for it?