LFE no longer audible

I upgrade FMOD Studio from 2.01.11 to 2.02.09 and immediately the LFE channel no longer produces sound. I see in the levels that signal is sent all the way to the master bus, but there is no sound coming out of the bass channel of my USB multi-channel audio device. It will produce the proper sound when testing via the control panel.
What worse is after installing 2.02.09, if I go back to my FMOD Studio project in 2.01.11 it now also exhibits this behavior. It claims sound is being send out of the LFE channel, but I hear nothing.

In the attached screenshot, here is a totally new project just playing sound mixed to only the LFE channel. You can see levels make it to OUT and I have verified that continues all the to the master bus.

What is happening and how can I return to the original behavior?


Could I please grab some more info:
Are you using a virtualized 7.1 setup like winsonic or do you have a physical set up?
What are the current audio channels selected in the control pannel?


Hi Conner, thanks for your reply.
It’s a physical setup, I’m using a “USB Multi-Channel Audio Device”

I’m not sure what you mean by “audio channels selected in the control panel”
I have included a screenshot of the settings for the device.

Upon revisiting the problem this morning, I am seeing that it does now play properly in FMOD Studio, but still incorrectly in my game.

For what it’s worth this problem also exhibits in our target platform Linux as well as in Windows where we do our develpment.

No worries, thank you for the information!

Good to hear Studio is working again, is it working in both versions you were testing 2.01.11, and 2.02.09?

Are you using Unity or Unreal (FMOD Plugin) for your game or your own engine (FMOD Engine)?


Hi Connor, yes I can hear the LFE channel in both versions.

Awesome, thank you.
Are you still experiencing the issue in-game?

Yes I am experiencing the problem still in game both in Windows and Linux.

Are you building your game in Unity/Unreal or in your own engine using FMOD Engine?

My game uses Unity 2021.3


1 Like

Something to check would be Toolbar > FMOD > Edit Settings

Then in Settings Platform Specific > Target Platform and Editor > Project Platform and make sure it is set to (Surround 5.1).

Let me know if that helps!

Hi Connor,
Yes that fixed it! I had not noticed this new setting and now that it’s set properly, everything works as before.

Thank you for your help!

1 Like

Brilliant! Happy to help.