Live Update Socket Error

Hi!

I’ve been browsing through similar posts but it seems I can’t find any solutions to it.

When turning live update on, I get the “Socket Error” message.

I’ve tried everything in the manual: changing ip address, audio listener component in main camera… but still get that message.

If I change the address from the log console info in FMOD, I get a connecting error message.

Please help, it’s driving me crazy.

FMOD Version. 2.02.07, 64-Bit, Build #125130
MacOS Monterey 12.4

For some reason the packet is reporting a size greater than ~100mb. I have not been able to reproduce this with FMOD Studio 2.02.07 on Monterey 12.4 and would like a little more information from you. Can you please do the following?

  • Confirm you are using the same version for both FMOD Studio and the FMOD Unity integration
  • Tick Enable API Error Logging and set your Logging Level to “Log”, and send through a full console log when trying to connect to Live Update
  • Open up the FMOD Studio Console by going to Window>Console, click on the Logging tab, tick “Show verbose logging” and send over the log coming from FMOD Studio when trying to connect to Live Update

Hi again!

Thanks for your attention.

Here is the console screenshot after doing everything you asked.

Much appreciated,

Carlos.