Missing FMOD events

We are having an issue with one teammate when exporting fmod banks. We have worked before with a project just with the fmod API and multiple persons could export banks and it worked fine.
However now it’s happening that one person exports the bank and its “fine”, but any other person exports it and FMOD events are missing. We checked if there was any metadata file missing (we are using svn) but it seems that everything is commited (we check only on the folder metadata).
Is there any other folder we should be checking? We don’t recall checking if Assets was fully commited but if it wasn’t, we would have empty events instead of missing events right?

The assets won’t be causing missing event issues, only event playback issues. Could you please let me know what you mean by “missing events”? Is this an ERR_EVENT_NOTFOUND error or that you are literally not able to find events in the loaded banks?

Hi richard. Laurens here (working with jblaswu)
With “missing events” i mean that the FMODEvent doesn’t exist on the bank (or at least it’s not imported to UE). Even on the FMOD studio the event is not there.

It was an issue with the svn, the xmls were actually there, but a teammate marked Metadata folder as “ignore .”, so no xml was uploaded