Plugin failed to load with UE4 package (MAC)


(Tomavatars) #1

Hey there.

Using UE 4.8.3
FmodStudio 1.06.08

I read in this forum many topics about “Plugin ‘FMODStudio’ failed to load because module ‘FMODStudioOculus’ could not be found. Please ensure the plugin is properly installed, otherwise consider disabling the plugin for this project.”

I tried to compile the plugin with a blank C++ project but I’m not sure how it works, and finally I failed and my game won’t work.
Would you have some advice for a Mac user like me?

I’m sorry to open this topic again.


(Tomavatars) #2

Ok I managed to make it work with last version 1.06.10 and Unreal 4.9.1 using the method you gave to compile the plugin here :http://52.88.2.202/questions/question/4-9-support
I hope it’ll be ok after this but with Unreal 4.8.3 it seems that there are problems to build.