switching from fmodex to new low-level libraries


(Max Reason) #1

Since the old fmodex API was eliminated, I’ve been developing with the old low-level files that I’ve had on my computer. I just moved everything over to a new linux mint 18.1 system, installed the latest low-level stuff, and get compile errors.

For example, no FMOD_CAPS.

Rather than ask about compile problems one by one, I’ll just ask the general question. What needs to be changed in my code as a result of this switch?


(Brett Paterson) #2

http://www.fmod.org/documentation/#content/generated/overview/transitioning.html