UE 5.1.1 Plugin FMOD Studio Failed to Load in Packaged Project

Hello, I’m working on a project in Unreal Engine Version 5.1.1 and FMOD Studio 2.02.13. The integration worked perfectly fine during development, but once I packaged my game I get that message and can’t run the exe file. The project was started about 8 months ago and the versions matched at the time.

How can I solve this problem? As I said, everything works fine in the project editor, the problem is just after I package it. Do I need to update FMOD Studio or UE5?


Unfortunately, I was not able to reproduce the issue.

What platforms are you trying to package the project for? Have you had a look at our documentation relating to packaging the project for windows: Unreal Integration | User Guide - Deployment?

Are there any errors logged in the UE console when packaging the project?

I have fixed this issue by integrating C++ with Visual Studio and afterwards building the project file in Visual Studio and adding an empty C++ Class in my project.

If anyone else has this same problem, after integrating Visual Studio, the UE5 project wouldn’t open, but you simply have to build the UE5 project file through Visual Studio. After doing all that, my project would open normally again and the build (for Windows in my case) would be successful. I’ll mark this as Solution since it’s what worked for my case and someone else might run into the same situation.

1 Like


Thank you for sharing the solution. More information about the error can be found here: Unreal Integration | Trouble Shooting - Blueprint only projects.