Async mp3 instruments don't loop seamlessly

I have 2 bounces of the same audio file here, .mp3 on the left, and .wav on the right, both as async instruments.

The .wav loops seamlessly, but the mp3 doesn’t. There is a pause for a fraction of a second in between the loop.

Is there a reason for this, and is there a way around this?


mp3 encoders often (or always) add space at the end of a file. Don’t use mp3s for your project assets! Depending on your platform FMOD will automatically be compressing your audio anyway when building, so trying to save file size won’t matter with assets you import into your project. See your build settings in preferences.

1 Like

thanks mago