FMOD Soundbank PATH Issues how to remove ALL reference from the folder BUILD

So our client run with GIT and he GIT ingore anything with BUILD meaning when i BUILD the bank , the sourcecontrol dosent see them So i went into preference , created a new folder call GenerateSoundBank , I went into preference and i changed the soundbank path When i generate i see the BANK fill up !!!

Great but…

When I open Unity , he still looking for BUILD folder name bank…

How can i completly remove the reference to the folder BUILD inside the FMOD project



The problem is you have set the built bank folder to GeneratedSoundBanks/Desktop and then have a folder within this folder for Desktop banks. So in actuality, the path is going to GeneratedSoundBanks/Desktop/Desktop.

Try changing your FMOD Studio project build folder to just GeneratedSoundBanks and then click File > Build All Platforms.

Figured it out , by playing with all bank setting and preferences

We found the solution to get rid of the build folder within the project

We are now able to commit our FMOD bank without the reference of the Build folder within the project hierarchy.