FMOD Can't find events Error

Getting the Error [FMOD] Event not found: {e78b6eef-e169-48b6-a1f6-6112700ea6ba} (event:/Sounds/Footsteps).

The Event Browser in Unity works just fine. Updates when creating a new Build in Fmod and playing the sounds when clicking the button in Fmod Event Browser.
The more I try to fix it the more events are going missing. Some events that previously worked stopped being found.

I updated both Fmod Studio and Fmod Unity to 2.02.07.
Went through the setup again and made sure everything has green checkmarks.
Checked script execution order: UnityEngine.EventSystems.EventSystem, FMODUnity.Settings, FMODUnity.StudioBankLoader FMODUnity.StudioEventEmitter

Not sure on what to do next or what I missed.

Fixed it by removing an event that used the plugin Audio Gaming.
When putting the Debug to LOG it turned out it failed to load the banks because of it. Not sure what I need to do to be able to use that plugin. DSP failed.

The way to setup the Audio Gaming stuff (or any 3rd party plugins for that matter) is as follows:

  1. Locate the dll of the plugin you wish to use. The Audio Gaming dlls can be found in the “plugins” directory of your FMOD Studio install, i.e “C:\Program Files\FMOD SoundSystem\FMOD Studio 2.02.07\plugins
  2. For each platform you intend on supporting, including the Editor platform, add the name of the dll to the Dynamic Plugins list
  3. Add the dll to each of your required platforms’ lib directory:

After that, banks should load as expected and the plugin should behave the same as it does in FMOD Studio.