FMOD dll version error in Unreal Engine 4.26.2

Hi! When I open a project in UE, I have an error that reads

The FMOD DLL version is different to the version the integration was built against. This may cause problems running the game.
Built Version: 2.02.02
DLL Version: 0.00.00

I reinstalled UE, the FMOD Studio and the integration package. The weirdest thing is that the project opened just fine a couple of days ago, and since then I didn’t make any changes in FMOD or UE projects. For some reason, this error showed up.

Windows 10, 64 bit, FMOD Studio 2.02.02, UE 4.26.2.

If you have any suggestions, please give me directions. Thanks!

Update: I tried copying the integration package both in the engine and in the game, changing the name of the Master Bank to another one both in FMOD and UE, creating a blank project, installing and creating the project in FMOD 2.01 (no success).

The errors are in all the projects that are on my machine. My teammates open their UE and FMOD projects synced in source control just fine.

As a last resort I have to reinstall the system. Suppose it works but what if the same error shows up in some time again?Error_1

Linking in this issue here DLL Shows 0.00.00 and FMOD banks won't load - #8 by cameron-fmod
You mentioned the project is in a synced OneDrive directory, have you tried moving the project to a non-synced directory?

Yes, I created a new project in a non-synced directory, same errors.

Good to see you found a solution, just adding it here for anyone who experiences the same issue!